jquery 1.3.2 intellisense problem

I was scratching my head for about an hour figuring out where the hell did the intellisense go for jquery 1.3.2. For those who have got an error or are able to get VS 2008 intellisense whatsoeever, you need to do the following –:

  • Download jquery-1.3.2.js file
  • Download jquery-1.3.2-vsdoc2.js file
  • Rename the vsdoc file to jquery-1.3.2-vsdoc.js :)

That worked for me. Let me know if you are still scratching!

 

Happy Programming!

0 Comments:

Post a Comment